Devo tenere il mio CMS aggiornato?

La risposta è SI.

I CMS vanno tenuti sempre aggiornati all'ultima versione, plugin, temi e moduli inclusi. Questo perchè vengono quotidianamente scoperte delle falle di sicurezza, e solo aggiornando tutto all'ultima versione disponibile sarà possibile per voi avere un account sicuro.

Non ci riteniamo responsabili dei vostri aggiornamenti, ma vi consigliamo caldamente di controllare sempre gli aggiornamenti, e di effettuarli il prima possibile. Vi invitiamo altresì a risolvere il prima possibile eventuali problemi di compatibilità che possono capitare nel passare da una versione ad una successiva, sarà un lavoro faticoso ma vi ripagherà in termini sicurezza e vi eviterà problemi ben maggiori in caso di sito hackato.

Hai trovato utile questa risposta?

 Stampa Articolo

Leggi anche

Sito hackato?

Nel caso in cui il suo sito/account fosse stato hackato, le consigliamo di fare la seguente...

Consigli generali

Di default i nostri server sono sicuri. Il livello di protezione del vostro sito dipende dal...